Survivalist Forum banner
1 - 20 of 20 Posts

·
Stay the Course
Joined
·
471 Posts
Discussion Starter · #1 ·
So for the past two weeks electronic eqquipment that I have has been acting all strangly.

1. When I call people on my cell, they sound like chipmonks.

2. The radio in my jeep cannot pick up radio stations clearly and instead giving me some strange grinding noise.

3. My desk top computer keeps blue screening out, and my brand new out of the box laptop is so slow I can't do two things at once without waiting for ten minutes or more for a page to load.

4. More than one light bulb burns out in my house every day.

5. My GPS in my Jeep suddenly can't ever locate a satilite. (Even tho I've traveled the same roads for almost a year without an issue.)



What do you think is going on?
Has this stuff happened to you?
Am I crazy or am I having a bad run of luck with all things electronic?
 

·
Registered
Joined
·
9,026 Posts
Interesting, I'm not sure about these symptoms all having a singular cause, but, I have noticed a few of these lately as well. Coincidence???
 

·
Registered
Joined
·
54 Posts
No you are not the only one.Radio reception sucks,cell phone cuts in and out,not getting voicemails for 2-3 days and then getting all at once and having issues with computer speed.
 

·
Proud Conservative
Joined
·
494 Posts
Dircet tv is almost like getting stuck when I try to change channels...and very very poor reception on my scanner at times...
 

·
Stay the Course
Joined
·
471 Posts
Discussion Starter · #6 ·
I've had issues with my satilite as well. A few weeks ago it when we got it hooked up it worked perfect, now it lags all the time, and skips.
 

·
Super Moderator and Walking Methane Refinery
Joined
·
68,569 Posts
I'm not having problems with any of that. The cell is working fine, so is my GPS and my computers. I have had a couple compact flourescent bulbs go out, but they were several years old and had a lot of cycles on them. Cycling kills those things early.

So, whatever is causing your problems is most likely regional. Some type of radio interference or something? I don't even have a guess.
 

·
Stay the Course
Joined
·
471 Posts
Discussion Starter · #14 ·
I'm not having problems with any of that. The cell is working fine, so is my GPS and my computers. I have had a couple compact flourescent bulbs go out, but they were several years old and had a lot of cycles on them. Cycling kills those things early.

So, whatever is causing your problems is most likely regional. Some type of radio interference or something? I don't even have a guess.

It must be regional if no one else is having these problems.

I've noticed these things happening more and more these past few weeks.
 

·
Registered
Joined
·
3,079 Posts
Solar flares.......?... got a recent email about an increase in activity...... and your computer could be because of all the survival porn you been peeking at
 

·
Ham Extra Class
Joined
·
3,267 Posts
My CB radio the other day was all but impossible to talk to other truckers on for about 2 hours.
Also my cell phone was acting up and hard to understand others and them to understand me. First thing I thought of was solar flares ?
 

·
Registered
Joined
·
125 Posts
Hmmm...my Dish Network keeps saying "complete" or "partial" signal loss as well. We had the satellite dish moved onto a post in the middle of our yard, away from trees...and there are NO clouds or rain here in Texas...only HEAT!
 
1 - 20 of 20 Posts
Top