Survivalist Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
I have a panther arms sport tactical AR that shoots 5.56.Iam having trouble with it cycling,the spent brass ejects but the next one dose not feed into the chamber and when emty the bolt seem to not go back far enough to lock it back. can anyone help?
 

·
www.GuerillaTactical.com
Joined
·
1,446 Posts
First lets look at what causes failures to cycle (not due to magazine failure).

1. gas key not properly staked
2. clogged gas port and or gas system
3. broken ejector spring or claw
4. faulty bolt (possibly cracked)

Break down the rifle and look at the bolt carrier and bolt assembly for any damage. Check springs, bolt face, firing pin etc.. Next look at the recoil dampener and spring. Has the dampener been forced out of place, or broken spring? Also check that the forward assist is not damaged in some way. Next look at your trigger group and pins. Inspect the inside of your upper for any damage or excessive wear. Be sure there are no foreign matter such as pieces of broken shell casings lodged in any part of the rifle.

In a nut shell a good breakdown of the rifle with proper inspection will reveal the problem.

Sound like the gas system is okay so look for issues with the magazine
 

·
I'm the boogey man.......
Joined
·
6,685 Posts
Gas port not properly aligned over exhaust hole in barrel.
 
  • Like
Reactions: boot

·
www.GuerillaTactical.com
Joined
·
1,446 Posts
Wait these are new rifles? You have 12 of them and its doing it to all of them? How many rounds have you put through it? The likely culprit is the gas system. Many bolt carriers have the gas key improperly staked. Check it first to ensure it isnt damaged. Have you done a full strip down inspection yet?
 

·
357 Mag, sex for the hand
Joined
·
439 Posts
I had the same problem for a while, I loaded both my factory mags fully and let them sit on the shelf to try and loosen up the spring, after that I switched to black hills 50 v-max's and havnt had a probelm since.

Then I started reloading and have benn using max charge of H322 powder and 55 grain v-max's and its been working great.

It gets cleaned everytime Im done shooting and gets a good dose of lube, I just kinda think its mostly due to a break in period of the rifle.
 

·
Banned
Joined
·
2,077 Posts
I have a buddy of mine that purchased a panther arms a while back and had a similar problem. Turned out the lower was outta spec and the mag catch was two high and the top of the mag's were rubbing on the bottom of the carrier. He ended up sending it back for a new one but that was his issue. Just sayin it sounds similar. It could defiantly be the gas system cause in most cases like this that's the culprit.
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top