YouTube problem - Survivalist Forum
Survivalist Forum

Advertise Here

Go Back   Survivalist Forum > >
Articles Classifieds Donations Gallery Groups Links Store Survival Files


Notices

The Tech Zone Discussion on computers, software and games.

Advertise Here
Reply
 
Thread Tools Display Modes
Old 09-21-2019, 10:09 AM
Pitbull_Dallas's Avatar
Pitbull_Dallas Pitbull_Dallas is online now
Survivor
 
Join Date: May 2015
Posts: 9,878
Thanks: 11,348
Thanked 28,880 Times in 7,549 Posts
Default YouTube problem



Advertise Here

Has anyone been having problems getting YouTube Vids to load over the past few days? When I click on a video, it starts to load, but I never get a play button to click. Now I'm using an iPad 1, but up until a few days ago everthing was workin well. Have there been some changes maybe?
Quick reply to this message
Old 09-21-2019, 10:24 AM
~Black.Dog~ ~Black.Dog~ is offline
Hunter
 
Join Date: Jun 2014
Posts: 1,893
Thanks: 1,438
Thanked 4,575 Times in 1,405 Posts
Default

I haven't had that problem but I have noticed over the past few days that my suggested viewing and notifications list has had far fewer of some things that I follow.

Sent from my SM-G960U using Tapatalk
Quick reply to this message
Old 09-21-2019, 10:41 AM
Pitbull_Dallas's Avatar
Pitbull_Dallas Pitbull_Dallas is online now
Survivor
 
Join Date: May 2015
Posts: 9,878
Thanks: 11,348
Thanked 28,880 Times in 7,549 Posts
Default

Are you using an iPad1? I jut got to thinking it may be time to clear all my cookies and start over. That might work..
Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-21-2019, 12:23 PM
~Black.Dog~ ~Black.Dog~ is offline
Hunter
 
Join Date: Jun 2014
Posts: 1,893
Thanks: 1,438
Thanked 4,575 Times in 1,405 Posts
Default

Nah, Android phone.

Sent from my SM-G960U using Tapatalk
Quick reply to this message
Old 09-21-2019, 02:12 PM
Pitbull_Dallas's Avatar
Pitbull_Dallas Pitbull_Dallas is online now
Survivor
 
Join Date: May 2015
Posts: 9,878
Thanks: 11,348
Thanked 28,880 Times in 7,549 Posts
Default

Youtube works fine on my phone and desk top. The problem is limited to my ipad1. I know it's old, but hey it works..
Quick reply to this message
Old 09-21-2019, 04:58 PM
Snyper708 Snyper708 is offline
Hunter
 
Join Date: Dec 2017
Location: Eastern North Carolina
Posts: 1,780
Thanks: 0
Thanked 2,825 Times in 1,065 Posts
Default

It's working great for me using a PC and tethering to an Android phone.
Quick reply to this message
Reply

Bookmarks



Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Survivalist Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Gender
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:40 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Kevin Felts 2006 - 2015,
Green theme by http://www.themesbydesign.net